[pygtk] [newbie] path problem winxp

Christian Robottom Reis kiko at async.com.br
Thu Aug 5 04:46:15 WST 2004


On Wed, Aug 04, 2004 at 10:19:26PM +0200, Simone Borselli wrote:
> tryng to run it i get this error:
> You need to install PyGTK or GTKv2 or set your PYTHONPATH correctly.
> try: export PYTHONPATH=  /usr/local/lib/python2.2/site-packages/
> 
> I've been searching on google and asking in newsgroups and chats for 2 
> days and i could manage this.
> This search was useful to understand that the code is ok (tried on 
> another machine by a user of a newsgroup), and that I have really 
> installed GTKv2 ("import gtk"  doesn't give any error back)

If "import gtk" works, this script should definitely work. Where is this
error being raised?

Take care,
--
Christian Robottom Reis | http://async.com.br/~kiko/ | [+55 16] 3361 2331


More information about the pygtk mailing list