[pygtk] pygtk (unstable) latest version no threading support as default?

Nikos Kouremenos nk at ebox.gr
Sat Jul 24 00:14:19 WST 2004


hey, xml is ok now.
BUT:

    gtk.threads_init()
RuntimeError: pygtk threading disabled at compile time

it sees that by default there are no threads. this is not a bug [I found 
some code in setup.py referring to --enable-threads but anyways not sure 
how to pass it via python]
I'm willing to make a lot of bugfixing in my areas of code, cause I 
really want my app to work with latest PyGTK [afterall I'm using latest 
libglade and stable pygtk doesn't work with it] [because of the old apis]

I heard that you just bug fix, [don't change too much the API that is.]
so if and whenever I find stuff I'm gonna report back.

that's all
NikosKouremenos



More information about the pygtk mailing list